Latest Entries »

Cara main Rubic’s Cube

Ternyata cara main Rubic’s Cube itu ada pola langkahnya. Ngga sembarangan putar-puter kotak. Umumnya orang hanya mampu menyelesaikan 1 sisi warna dari 6 sis warna yang ada. Kayaknya menarik nih, klo kita bisa pelajari cara dan pola permainannya…

Rubics Cube

Rubic’s Cube

Menyelesaikan Cube

Penyelesaikan Cube

Menyelesaikan Rubic’s Cube

Solusi permainan Rubic’s Cube :

http://cube.misto.cz/_MAIL_/layers.html

http://www.ryanheise.com/cube/beginner.html

Selamat kepada Muhammad Iril Khairul Anam, salah satu mahasiswa Gunadarma
Jurusan Manajemen Informatika kelas 1DB04 yang berhasil memecahkan rekor
dunia untuk kategori kubus rubik 3x3x3 dengan mata tertutup.
Untuk info lebih lanjut, silahkan kunjungi alamat berikut.

http://berita.liputan6.com/sosbud/201001/261621/Muhammad.Iril.Pecahkan.Rekor.Dunia.Kubus.Rubi

http://www.worldcubeassociation.org/results/p.php?i=2009ANAM01

http://www.kaskus.us/showthread.php?t=3279994

Playing Knight Chess

Top-Left-1

Start from A8

Start from A8

Top-Left-2

start from A8

start from A8

From D7

start from E8

start from E8

Other

Other

Other

http://library.thinkquest.org/J0110961/games.htm

http://www.freepuzzles.com/PuzzleGames/JumpOver/ChessKnightGame.asp

http://mindbluff.com/askchess.htm

Sabda Rasul 1

Dari Mu’az bin Jabal ra dia berkata, “Ya Rasulullah, beritahukan kepadaku tentang perbuatan yang dapat memasukkanku ke dalam SURGA dan menjauhkanku dari NERAKA, Nabi SAW bersabda, “Engkau telah bertanya tentang sesuatu yang besar, dan perkara tersebut mudah bagi mereka yang dimudahkan Allah ta’ala”, (yaitu) Beribadahlah kepada Allah dan tidak menyekutukannya sedikitpun, menegakkan shalat, menunaikan zakat, puasa Ramadhan dan pergi haji.”

Kemudian Nabi SAW melanjutkan,”Maukah engkau aku beritahukan tentang PINTU-PINTU KEBAIKAN ?, (yaitu) bershaumlah kamu, (karena) shaum adalah benteng, dan bersodaqohlah, karena sodaqoh akan menghapus kesalahan sebagaimana air mematikan api, dan shalatnya seseorang di tengah malam (qiyamullail), kemudian beliau membacakan ayat (yang artinya) : “ Lambung mereka jauh dari tempat tidurnya….”.

Setelah itu Nabi SAW bersabda lagi, “Maukah kalian aku beritahukan pokok dari segala perkara, tiangnya dan puncaknya ?”, aku menjawab, “Mau ya Nabi Allah”. Pokok perkara adalah ISLAM, tiangnya adalah SHALAT dan puncaknya adalah JIHAD.

Kemudian beliau bersabda, “Maukah kalian aku beritahukan sesuatu (yang jika kalian laksanakan) kalian dapat memiliki semua itu ?”, Aku berkata, “Mau ya Rasulullah”. Maka Rasulullah memegang mulutnya lalu bersabda: “Jagalah ini (dari perkataan kotor/buruk)”. Aku pun bertanya kepada beliau, “Ya Nabi Allah, apakah kita akan dihukum juga atas apa yang kita bicarakan ?”, beliau menjawab, “Ah kamu ini, adakah yang menyebabkan seseorang terjungkal wajahnya (diatas hidungnya) selain buah dari yang diucapkan oleh lisan-lisan mereka. (Hadits riwayat Turmuzi)

Sholat

Subhanallah,…

Sholat, ternyata semuanya ada di dalam sholat. Tauhid, Qur’an, Do’a, Dzikir, Sholawat, kesehatan, meditasi, dan segala yang dilakukan, ada dalam sholat. Subhanallah

Kuliah Jaringan Komputer

Berikut ini Link bahan ajar mata kuliah Jaringan Komputer.

http://openstorage.gunadarma.ac.id/zDE/JarKom/01-Konsep%20Jaringan%20Komputer.pdf

http://openstorage.gunadarma.ac.id/zDE/JarKom/03%20-%20Lapisan%20OSI.pdf

http://openstorage.gunadarma.ac.id/zDE/JarKom/Jaringan%20komputer%20_UG%20week%202_slide.pdf

http://openstorage.gunadarma.ac.id/zDE/JarKom/slide%20osi.pdf

Frame Relay antara R1 dengan R3. Pada kasus ini R3 dibuat sebagai FR Switch. ID framrelay menggunakan 103

R1:

Pemberian IP

interface Serial0/0/1

ip address 200.0.0.9             255.255.255.252

no shutdown

Setting FR

interface Serial0/0/1

encapsulation frame-relay

frame-relay map ip 200.0.0.9     103

frame-relay map ip 200.0.0.10      301  broadcast

R3:

Pemberian IP

interface Serial0/0/1

ip address 200.0.0.10             255.255.255.252

no shutdown

Setting FR

frame-relay switching

interface Serial0/0/0

encapsulation frame-relay

clockrate 125000

frame-relay map ip 200.10.0.9        103 broadcast

frame-relay map ip 200.0.0.10      301

frame-relay intf-type dce

exit

================================================

Verifikasi Frame Relay

R1:

R1#show interfaces S0/0/1

Serial0/0/1 is up, line protocol is up

Hardware is GT96K Serial

Internet address is 200.0.0.9/30

MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation FRAME-RELAY, loopback not set

Keepalive set (10 sec)

<output omitted>

!

R3:

R3#show interfaces S0/0/0

Serial0/0/0 is up, line protocol is up

Hardware is GT96K Serial

Internet address is 200.0.0.10/30

MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation FRAME-RELAY, loopback not set

Keepalive set (10 sec)

<output omitted>

!

Fast Ethernet 0/0 adalah IP Local/LAN

Serial 0/0/1 adalah IP Global/WAN

CLI:

DHCP-Cisco(config)#access-list 10 permit any
DHCP-Cisco(config)#ip nat inside source list 10 interface Serial 0/0/1 overload
DHCP-Cisco(config)#int fa0/0
DHCP-Cisco(config-if)#ip nat inside
DHCP-Cisco(config-if)#int ser 0/0/1
DHCP-Cisco(config-if)#ip nat outside
DHCP-Cisco(config-if)#exit

Berikut Contoh cara dasar membuat DHCP server pada Cisco Router.

  • Gateway 192.168.1.1
  • Range dhcp client 192.168.1.11 sampai 192.168.1.253
  • Range non dhcp (static ip) diberi “excluded-address”

CLI :

Router1(config-if)#int fastEthernet 0/0
Router1(config-if)#ip address 192.168.1.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10
Router1(config)#ip dhcp excluded-address 192.168.1.254
Router1(config)#ip dhcp pool LAN-POOL-1
Router1(dhcp-config)#network 192.168.1.0 255.255.255.0
Router1(dhcp-config)#default-router 192.168.1.1
Router1(dhcp-config)#end

Latihan ACL -01

 

 

ACL2009A-

Jawaban latihan ACL

ACL2009A JWB.pkt

PowerDNS

http://packages.sw.be/pdns/

http://linux.web.psi.ch/dist/

http://www.howtoforge.com/perfect-server-centos-5.2

http://en.wikipedia.org/wiki/PowerDNS

http://www.linuxquestions.org/questions/linux-software-2/powerdns-with-mysql-backend-and-poweradmin-on-centos-5-5-a-853391/

http://www.howtoforge.com/installing-powerdns-with-mysql-backend-and-poweradmin-on-centos-5.2

http://www.howtoforge.com/installing-powerdns-with-mysql-backend-and-poweradmin-on-centos-5.2-p2

https://www.poweradmin.org/trac/wiki/GettingPoweradmin

http://andibc.com/2010/06/16/installing-powerdns-with-mysql-on-centos/

http://www.howtoforge.com/installing-powerdns-with-mysql-backend-and-poweradmin-on-ubuntu-8.10

http://www.howtoforge.com/installing-powerdns-with-mysql-backend-and-poweradmin-on-ubuntu-9.10

langkah-langkahnya …

untuk yang ingin install paket nya secara offline
1. buat direktory sendiri

# mkdir /usr/local/paket
# cd /usr/local/paket

2. download dulu paket rpm nya (ambil dari kambing.vlsm.org)
# wget -r [url]http://kambing.vlsm.org/centos/5.4/[/url]

3. setelah download selesai, buat file baru di /etc/yum.repos.d/
contohtnya spt ini

more /etc/yum.repos.d/update.repo
[master]
enabled = 1
name = master centos
baseurl = file:///usr/local/paket/master

[update]
enabled = 1
name = update si centos
baseurl = file:///usr/local/paket/centos/kambing.vlsm.org/centos/5.4/centosplus/
i386/
gpgcheck = 0

[update1]
name=update2
enabled=1
baseurl=file:///usr/local/paket/centos/kambing.vlsm.org/centos/5.4/extras/i386/

[update2]
name=update3
enabled=1

5. setelah selesai, jalankan command yum check-update

done

SOURECE :

http://blog-rito.blogspot.com/2010/10/cara-membuat-paket-rpm-di.html

Masuk ke PRIVILAGE mode :
enable

Masuk ke CONFIGURATION mode :
>configure terminal

Cara memberi nama perangkat router :
#host name NAMA_ROUTERNYA

Cara memberi keterangan banner :
#banner motd #ISI KETERANGAN DAN PESANNYA #

Cara agar dapat dikonfigurasi secara remote dengan telnet ada tiga  langkah , yaitu Console 0, VTY , dan beri password untuk enable:
#line cosole 0
#password PASSWORDNYA
#login
#exit

#line vty 0 4
#password PASSWORDNYA
#login
#exit

Cara memberi password enable:
#enable secret PASSWORDNYA

Cara menset IP di masing masing interface router :
#int fa0/0
-if#ip add IP.Addressnya SubNetMasknya
-if#no shutdown
-if#exit

#int fa0/1
-if#ip add IP.Addressnya SubNetMasknya
-if#no shutdown
-if#exit